Диспетчер Интернет-компонентов

В качестве диспетчера CAD можно использовать Диспетчер Интернет-компонентов для избирательного определения того, какие пользователи имеют доступ к каким интернет-ресурсам и источникам информации. Можно также определить наличие отчетов об ошибках и уведомлений об устранении ошибок, получаемых пользователями.

Примечание Вкладки и элементы управления доступны в Диспетчере Интернет-компонентов. Они различаются в зависимости от продукта, номера версии продукта и языка операционной системы. По умолчанию для версии продукта в раскрывающемся списке задано значение 2012.

Для версии 2013 в окне Диспетчера Интернет-компонентов имеются следующие вкладки.

  • Информационный центр
  • Онлайн-содержимое
  • Онлайн
  • Интернет-модуль Центра управления
  • Обратная связь.

При выборе в раскрывающемся списке "Выберите продукт" предыдущей версии программы вкладки и параметры на вкладках будут изменены. Документацию по предыдущим версиям можно просмотреть здесь: Диспетчер Интернет-компонентов: предыдущие версии.

ПримечаниеСправочная система была отделена от Autodesk Exchange, поэтому доступ к справочной онлайн-системе теперь осуществляется через вкладку онлайн-содержимого.

Установка утилиты "Диспетчер Интернет-компонентов"

  1. Вставьте DVD-диск или первый CD-диск в дисковод своего компьютера.
  2. В мастере установки щелкните Install Tools and Utilities ("Установка инструментов и утилит").
  3. На странице "Выберите устанавливаемые программы" выберите Autodesk CAD Manager Tools. Нажмите "Установить".
  4. Если при установке утилиты требуется использовать другой путь установки, задайте его.
  5. Нажмите кнопку "Установить", чтобы начать установку, затем нажмите кнопку "Готово" для завершения установки.

Запуск утилиты "Диспетчер Интернет-компонентов"

  1. Нажмите "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер интернет-компонентов".
  2. В верхней части окна приложения выберите программу, которую требуется изменить.

Темы в этом разделе

  • Вкладка "Инфоцентр"
  • Вкладка "Онлайн-содержимое"
  • Вкладка "Интерактивный режим"
  • Вкладка "Интернет-модуль Центра управления"
  • Вкладка "Обратная связь"
  • Диспетчер Интернет-компонентов: предыдущие версии
Отправьте ваши комментарии по поводу этой страницы


Вкладка "Инфоцентр"

С помощью Инфоцентра можно включить обновление по сети и получить доступ к каналу CAD Manager.

Нажмите кнопку "Коммуникационный центр" для отображения панели "Коммуникационный центр". Коммуникационный центр обеспечивает доступ к новейшим сведениям о продукте, обновлениям программного обеспечения, уведомлениям службы поддержки продукта и другим уведомлениям, имеющим отношение к продукту. Обновление продуктов осуществляется при помощи функции обновления по сети, которая уведомляет пользователей о доступных технических обновлениях. Коммуникационный центр также обеспечивает связь с RSS-каналами и с каналом CAD Manager.

Коммуникационный центр

Разрешить обновление по сети

Включение и отключение обновления по сети. Функция обновления по сети уведомляет пользователей о наличии технических обновлений для используемого программного продукта.

Если обновление по сети включено, можно выбрать получение списка обновлений с серверов Autodesk или из сетевой папки.

Расположение локального списка обновлений

Если требуется, чтобы пользователи получали уведомления о технических обновлениях, можно указать список обновлений веб-сервера Autodesk или локальный список обновлений. Список обновлений представляет собой XML-файл, содержащий список обновлений, доступных для установки на компьютер.

Файл списка обновлений не требует редактирования. При выборе опции "Получать обновления из локальной сети" и указания локального списка обновлений при помощи диалогового окна "Обзор папок" в выбранной папке будет автоматически создан файл patchlist.npl, если NPL-файл не существует.

Если указана папка списка обновлений, содержащая несколько списков, в диалоговом окне "Статус папки обновлений" отображается предложение выбрать список обновлений.

Примечание

Можно вставить папку в диалоговое окно "Обзор папок", в котором используется соглашение об универсальном именовании (UNC).

Если выбрать файл списка обновлений с расширениемTXT, в диалоговом окне "Статус папки обновлений" отображается предупреждающее сообщение о неверном формате файла и предложение выбрать файл с расширением NPL.

После выбора местоположения списка обновлений становится доступной функция "Управление обновлениями". Эта кнопка используется для проверки наличия обновлений на сервере обновления по сети Autodesk для продукта, выбранного при запуске Диспетчера Интернет-компонентов.

При обнаружении обновлений в диалоговом окне "Статус Коммуникационного центра" сообщается об установлении соединения с сервером Autodesk. После получения обновлений их список отображается в диалоговом окне "Управление папкой обновлений". Если обновления отсутствуют, в диалоговом окне "Статус Коммуникационного центра" выводится сообщение с предложением проверить наличие обновлений позже.

Диалоговое окно "Управление папкой обновлений"

Диалоговое окно "Управление папкой обновлений" представляет собой интерфейс управления обновлениями. Строка заголовка диалогового окна включает название программы, выбранной при запуске Диспетчера Интернет-компонентов. Технические обновления, полученные с сервера обновления по сети Autodesk, перечисляются в разделе "Управление обновлениями", в котором можно просмотреть сведения о каждом обновлении, загрузить обновления в локальную папку обновлений или удалить их из списка.

Расположение списка обновлений

Имя файла списка обновлений и путь к его папке в локальной сети.

Управление обновлениями

Список обновлений, полученных с сервера обновлений по сети Autodesk. Значок состояния справа от названия каждого обновления сообщает о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

В столбце "Тип операции" находится кнопка операции каждого обновления. С помощью этой кнопки можно добавить обновление для загрузки, удалить его из папки обновлений или отказаться от выполнения какого бы то ни было действия.

В столбце "Название пакета обновления" название отображается в виде ссылки. Щелкните ссылку, чтобы просмотреть сведения об обновлении в области "Подробности".

В столбце "Статус" находится значок состояния напротив названия каждого обновления. Значок состояния информирует о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

Папка пакета обновления

При нажатии кнопки "Папка пакета обновления" запускается процесс загрузки обновлений, для которых установлено действие "Для загрузки в папку обновлений". На время загрузки название кнопки временно изменяется на "Отменить". Нажмите кнопку "Отменить", чтобы прекратить загрузку.

Подробности

Отображение подробных сведений о выбранном обновлении. В подробные сведения включены следующие сведения: статус обновления (загружено, доступно для загрузки или не удалось загрузить), название обновления и ссылка на файл ознакомительных сведений, а также дата выпуска обновления, тип и размер файла.

По мере загрузки обновлений в области "Подробности" отображается отчет. Если обновление не удалось загрузить, рядом с названием обновления появится надпись "Ошибка". После завершения процесса загрузки появится диалоговое окно "Состояние папки обновлений" с сообщением об обновлении папки обновлений. После закрытия этого диалогового окна область "Подробности" вернется к своему исходному состоянию, а значки состояния рядом с каждым обновлением в области "Управление обновлениями" будут обновлены.

Включить канал CAD Manager

Включение и отключение доступа к уведомлениям и другой информации, публикуемой в CAD Manager в виде RSS-канала.

Адрес RSS-канала

Указание расположения RSS-канала для CAD Manager.

Выводимое имя

Указание названия, отображаемого для канала CAD Manager на панели "Коммуникационный центр".

Включение доступа к Коммуникационному центру и его настройка

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в разделе "Коммуникационный центр" выберите "Разрешить обновление по сети", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях.
  3. В области "Включить обновления по сети" выберите один из пунктов в списке.
    • Выберите "Получать обновления по сети из Autodesk", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях напрямую от Autodesk.
    • Выберите "Получать обновления из локальной сети", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях из расположения в локальной сети, после чего заполните графу "Расположение локального списка обновлений".
    • Выберите "Отключить обновление", если вы не хотите, чтобы пользователи получали уведомления о доступных обновлениях.
  4. Выберите "Включить информационные каналы", если вы хотите предоставить пользователям доступ к информации центра подписки, поддержке продукта и другой информации. После этого пользователи смогут выбрать каналы, которые они хотели бы просмотреть. Если вы не хотите предоставлять пользователям доступ к этой информации, снимите этот флажок.
  5. Выберите "Включить канал CAD Manager" и укажите "Адрес RSS-канала" и "Выводимое имя", если вы хотите предоставить пользователям доступ к уведомлениям и другой информации, публикуемой CAD Manager в виде RSS-канала.
  6. Выберите "Включить RSS-каналы", если вы хотите предоставить пользователям доступ к уведомлениям и другой информации, публикуемой в RSS-каналах.
  7. Выберите "Разрешить добавление RSS-каналов", если вы хотите разрешить пользователям указывать собственные адреса подписки на RSS-каналы по умолчанию, которые будут отображаться на панели "Коммуникационный центр".
  8. Выберите "Установка RSS-каналов по умолчанию", чтобы указать принятые по умолчанию RSS-каналы, которые будут отображаться на панели "Коммуникационный центр".
  9. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  10. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Отключение доступа к Коммуникационному центру

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" панели "Коммуникационный центр" снимите флажки тех параметров, которые не должны быть доступны пользователям.
  3. После отключения доступа к Коммуникационному центру необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Проверка доступных обновлений

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в области "Разрешить обновление по сети" выберите "Получать обновления из локальной сети".
  3. Если локальный список обновлений не задан, найдите папку в локальной сети, содержащую файл со списком обновлений, или выберите папку, в которой будет создан файл по умолчанию.
  4. Нажмите кнопку "Управление обновлениями".

    Если доступны обновления для программы, выбранной при запуске Диспетчера Интернет-компонентов, они отобразятся в списке с названиями обновлений в диалоговом окне "Управление папкой обновлений".

    При отсутствии обновлений в диалоговом окне "Статус Коммуникационного центра" выводится сообщение о том, что на данный момент обновления для выбранного продукта отсутствуют.

Загрузка обновления в диалоговом окне "Управление папкой обновлений"

  1. В диалоговом окне "Управление папкой обновлений" в области "Управление обновлениями" нажмите кнопку "Тип операции" для обновления, которое требуется загрузить в папку обновлений. Установите флажок "Для загрузки в папку обновлений". Повторите эту операцию для всех обновлений, которые необходимо загрузить.
  2. Нажмите кнопку "Папка пакета обновления".

    В области "Подробности" отображается отчет о состоянии каждого пакета обновления.


Вкладка "Онлайн-содержимое"

На вкладке "Онлайн-содержимое" предусмотрены параметры для доступа к справочной системе программы. Можно включить или отключить доступ к Интернету для получения справки и указать, где пользователи могут получить доступ к локальной (автономной) справке.

Онлайн-содержимое

Всегда использовать онлайн-справку, когда она доступна

Возможность доступа для просмотра онлайн-справки через Интернет.

Всегда использовать локальное содержимое

Возможность доступа для просмотра только локальной (автономной) справочной системы.

Местоположение локальной справки

Путь к папкам локальной (автономной) справки. Они могут быть расположены в папке на жестких дисках пользователей или в сетевой папке.


Вкладка "Интерактивный режим"

Вкладка "Онлайн" позволяет включать или отключать параметры для взаимодействия пользователей с их учетными записями Autodesk 360.

синхронизация адаптации

Разрешить пользователям синхронизировать настройки

Пользователи могут хранить настройки и файлы в своих учетных записях Autodesk 360. Эта настройка позволяет пользователям использовать собственные настройки на любом компьютере при входе в учетную запись Autodesk 360.

Запретить пользователям синхронизировать настройки

Пользователи не могут синхронизировать настройки и файлы со своими учетными записями Autodesk 360.

Документы Autodesk 360.

Разрешение и запрет на сохранение пользователями файлов напрямую в учетную запись Autodesk 360, а также управление автоматическим обновлением файлов в учетной записи Autodesk 360 при их изменении на локальных компьютерах.


Вкладка "Интернет-модуль Центра управления"

Интернет-модуль Центра управления предоставляет доступ к символам, информации производителей по программам и к содержимому объединенных узлов в Интернете. Для доступа к Интернет-модулю Центра управления нужно перейти в Центре управления на вкладку "Интернет-модуль ЦУ".

Примечание

Интернет-модуль Центра управления доступен не для всех программ на платформе AutoCAD для всех областей.

На вкладке "Интернет-модуль Центра управления" содержатся параметры доступа к Интернет-модулю.

Включить вкладку Интернет-модуль Центра управления

Пользователи получают доступ к вкладке "Интернет-модуль ЦУ" в Центре управления.

Отключить вкладку Интернет-модуль Центра управления

Скрытие вкладки "Интернет-модуль ЦУ" предотвращает загрузку пользователями содержимого из Интернет-модуля в Центр управления.

С помощью Диспетчера Интернет-компонентов можно управлять отображением вкладки "Интернет-модуль ЦУ" в Центре управления.

Управление отображением вкладки "Интернет-модуль ЦУ" в Центре управления

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Интернет-модуль Центра управления".
  2. Чтобы включить отображение вкладки "Интернет-модуль ЦУ" в Центре управления и предоставить пользователям доступ к онлайн-содержимому, установите флажок "Включить вкладку Интернет-модуль Центра управления".
  3. Чтобы отключить Интернет-модуль Центра управления и удалить вкладку "Интернет-модуль ЦУ" в Центре управления, установите флажок "Отключить вкладку Интернет-модуль Центра управления".

    После изменения настройки доступа к Интернет-модулю Центра управления необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.

  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Установка пакета обновления на компьютеры с помощью локального списка обновлений

  1. Создайте текстовый файл, который будет использоваться как локальный список обновлений.
  2. Загрузите файл обновления для установки.
  3. Просмотрите связанный файл ознакомительных сведений и сохраните файл обновления в общей папке.
  4. В командной строке DOS извлеките сведения об обновлении, введя название файла обновления, аргумент "/p" и название текстового файла.

    Сведения об обновлении добавляются в конец текстового файла. Например, чтобы извлечь сведения об обновлении из файла ProgramPatch.exe в файл MyTextFile.txt, введите в командной строке:

    ProgramPatch.exe /p MyTextFile.txt

    Аргумент командной строки предотвращает установку обновления, пока не будут завершены процессы составления локального списка обновлений и настройки компьютеров пользователей с помощью Диспетчера Интернет-компонентов. Если не указать имя файла после аргумента командной строки, будет создан текстовый файл, содержащий сведения об обновлении.

  5. Вставьте текст, извлеченный из файла обновления, в локальный список обновлений.
  6. Измените в списке значение PatchFileLocation на расположение, где хранится файл обновления.
  7. На вкладке "Коммуникационный центр" утилиты "Диспетчер Интернет-компонентов" включите доступ пользователей к Коммуникационному центру, а в области "Настройка обновления по сети" установите флажок Enable Using Local Patch List ("Использовать локальный список обновлений") и введите путь к локальному списку обновлений.
  8. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  9. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.

    Настройки обновления по сети изменяются в зависимости от того, сохраняются ли настройки только для данного компьютера или создается файл реестра (.reg), который можно распространить на другие компьютеры.

    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.


Вкладка "Обратная связь"

Если продукт Autodesk неожиданно закрывается, пользователи могут отправить отчет об ошибке непосредственно в компанию Autodesk, что поможет выявить и устранить проблему. Кроме того, пользователи могут принять участие в Программе вовлечения пользователей. Эти сведения включают информацию о наиболее часто используемых вами элементах, о возникающих в процессе работы проблемах и прочую информацию, которая будет учтена в ходе разработки данного программного продукта в будущем.

Пользовательский отчет об ошибках

На вкладке "Обратная связь" можно указать, должны ли пользователи получать уведомления об устраненных ошибках и должно ли имя компьютера включаться в отчеты об ошибках и уведомления.

Включить имя компьютера

Включение имени компьютера в отчеты об ошибках. Имя компьютера включается в уведомления для пользователей и отчеты, доступные администраторам подписки.

Разрешить пользователям получать уведомления

Пользователи получают уведомления об устраненных ошибках и ссылки на соответствующие обновления от компании Autodesk.

Получение пользователями уведомлений об устранении ошибок

  1. В окне "Диспетчер Интернет-компонентов" выполните следующие действия.
    • Установите флажок "Включить имя компьютера", чтобы включать в отчеты имя компьютера пользователя. Имя компьютера включается в уведомления для пользователей и отчеты, доступные администраторам подписки. Данный параметр используется по умолчанию.
    • Установите флажок "Разрешить пользователям получать уведомления", чтобы пользователи знали о решении проблем и могли загрузить соответствующее обновление Autodesk. Данный параметр используется по умолчанию.
    Примечание

    Для установки обновлений Autodesk необходимы права администратора.

  2. Нажмите кнопку "Применить".
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Программа вовлечения пользователей

При участии в Программе вовлечения пользователей в компанию Autodesk направляются специальные сведения о том, как пользователь использует продукт Autodesk.

Вот перечень сведений, автоматически отправляемых в компанию Autodesk:

  • Название и версия продукта Autodesk
  • Использованные команды и время, проведенное за работой в продукте Autodesk
  • Встречающиеся состояния ошибки, фатальные и исправимые
  • Форматы импортированных и экспортированных файлов
  • Имя и версия операционной системы
  • Данные по конфигурации системы, например процессору, объеме памяти и видеокарте
  • IP-адрес, используемый для определения страны или региона пользователя

Чего не может программа вовлечения пользователей

Программа вовлечения пользователей обязана защищать конфиденциальность информации пользователя. Программа не может выполнить ни одного из следующих действий:

  • Получить данные любого чертежа или конструкции
  • Получить любую персональную информацию, например имя, адрес или номер телефона
  • Отправить пользователю сообщение электронной почты или связаться с ним каким-либо иным образом

Для получения дополнительной информации щелкните на ссылках в диалоговом окне "Программа вовлечения пользователей".

Почему стоит задуматься об участии

Программа вовлечения пользователей вовлекает пользователя в диалог с компанией Autodesk по следующим пунктам:

  • Команды и функции, на которых должна сосредоточиться компания Autodesk
  • Наиболее часто используемые команды и функции
  • Наиболее распространенные проблемные области
  • Аппаратное обеспечение, обычно используемое с данным программным продуктом Autodesk
Примечание

Пользователь может принять участие в программе или выйти из нее в любой момент. Получить доступ к элементам управления можно из меню "Справка" программного продукта Autodesk. При сетевой установке системный администратор может выбрать, делать ли программу CIP доступной или нет.

Включение и отключение CIP

  1. Выберите меню "Справка" [image] "Программа вовлечения пользователей".
  2. В диалоговом окне "Программа вовлечения пользователей" выберите уровень участия и нажмите "OK".


Диспетчер Интернет-компонентов: предыдущие версии

Диспетчер Интернет-компонентов позволяет менеджерам САПР выборочно предоставлять пользователям доступ к ресурсам сети Интернет и к информации Интернет-модуля Центра управления, Коммуникационного центра, Центра подписки и Программы вовлечения пользователей. Можно также определить наличие отчетов об ошибках и уведомлений об устранении ошибок, получаемых пользователями.

Окно "Диспетчер Интернет-компонентов" содержит следующие вкладки.

  • Инфоцентр (2008 и более поздние версии).
  • Коммуникационный центр (версии 2007–2009).
  • Интернет-модуль Центра управления (только программные продукты на основе AutoCAD).
  • Центр подписки.
  • Обратная связь.

Установка Диспетчера Интернет-компонентов выполняется с помощью мастера установки.

Установка утилиты "Диспетчер Интернет-компонентов"

  1. Вставьте DVD-диск или первый CD-диск в дисковод своего компьютера.
  2. В мастере установки щелкните Install Tools and Utilities ("Установка инструментов и утилит").
  3. На странице "Выберите устанавливаемые программы" выберите Autodesk CAD Manager Tools. Нажмите "Далее".
  4. Просмотрите лицензионное соглашение по программным продуктам Autodesk для своей страны или территории. Для продолжения установки надо принять данное соглашение. Выберите свою страну или область, нажмите кнопку "Я согласен" и нажмите кнопку "Далее".
    Примечание

    При несогласии с условиями лицензии и намерении прекратить установку нажмите кнопку "Отмена".

  5. На странице "Обзор — Настройка — Установка" щелкните "Установить" при намерении согласиться с расположением установки по умолчанию, а затем нажмите "Да", чтобы подтвердить отсутствие необходимости каких-либо изменений.

    Если утилита должна быть установлена по другому пути, щелкните "Настройка", задайте путь, после чего щелкните "Настройка завершена" и нажмите кнопку "Установить".

  6. Щелкните "Готово" после вывода страницы "Установка завершена".

Запуск утилиты "Диспетчер Интернет-компонентов"

  1. Нажмите "Пуск" (Windows) [image] "Все программы" (или "Программы") [image] "Autodesk" [image] "CAD Manager Tools" [image] "Диспетчер интернет-компонентов".
  2. Выберите продукт, который требуется изменить.

Темы в этом разделе

  • Вкладка "Инфоцентр"
  • Вкладка "Коммуникационный центр"
  • Вкладка "Интернет-модуль Центра управления"
  • Вкладка "Центр подписки"
  • Вкладка "Обратная связь"


Вкладка "Инфоцентр"

(только для версии 2008 и более поздней)

С помощью Инфоцентра можно осуществлять поиск по многим справочным ресурсам и документам. Результаты отображаются в виде ссылок на панели "Результаты поиска" Инфоцентра.

Нажмите кнопку "Коммуникационный центр" для отображения панели "Коммуникационный центр". Коммуникационный центр обеспечивает доступ к новейшим сведениям о продукте, обновлениям программного обеспечения, уведомлениям службы поддержки продукта и другим уведомлениям, имеющим отношение к продукту. Обновление продуктов осуществляется при помощи функции обновления по сети, которая уведомляет пользователей о доступных технических обновлениях. Коммуникационный центр также обеспечивает связь с RSS-каналами и с каналом CAD Manager.

Результаты поиска

Разрешить настройку областей для поиска

Пользователи могут настраивать области поиска в диалоговом окне "Параметры Инфоцентра".

Установка областей для поиска по умолчанию

Открытие диалогового окна "Установка областей для поиска по умолчанию". Можно указать доступные для пользователей папки.

Коммуникационный центр

Разрешить обновление по сети

Включение и отключение обновления по сети. Функция обновления по сети уведомляет пользователей о наличии технических обновлений для используемого программного продукта.

Если обновление по сети включено, можно выбрать получение списка обновлений с серверов Autodesk или из сетевой папки.

Расположение локального списка обновлений

Если требуется, чтобы пользователи получали уведомления о технических обновлениях, можно указать список обновлений веб-сервера Autodesk или локальный список обновлений. Список обновлений представляет собой XML-файл, содержащий список обновлений, доступных для установки на компьютер.

Файл списка обновлений не требует редактирования. Когда вы выбираете "Получать обновления из локальной сети" и указываете расположение списка обновлений при помощи диалогового окна "Обзор папок", файл с именем patchlist.npl автоматически создается в выбранной папке списка обновлений, если NPL-файл не существует.

Если указана папка списка обновлений, содержащая несколько списков, в диалоговом окне "Статус папки обновлений" отображается предложение выбрать список обновлений.

Примечание

Можно вставить папку в диалоговое окно "Обзор папок", в котором используется соглашение об универсальном именовании (UNC).

Если выбрать файл списка обновлений с расширением TXT, в диалоговом окне "Статус папки обновлений" отобразится предупреждающее сообщение о неверном формате файле и предложение выбрать файл с расширением NPL.

После выбора местоположения списка обновлений становится доступной функция "Управление обновлениями". Эта кнопка используется для проверки наличия обновлений на сервере обновления по сети Autodesk для продукта, выбранного при запуске Диспетчера Интернет-компонентов.

При обнаружении обновлений в диалоговом окне "Статус Коммуникационного центра" сообщается об установлении соединения с сервером Autodesk. После получения обновлений их список отображается в диалоговом окне "Управление папкой обновлений". Если обновления отсутствуют, в диалоговом окне "Статус Коммуникационного центра" выводится сообщение с предложением проверить наличие обновлений позже.

Диалоговое окно "Управление папкой обновлений"

Диалоговое окно "Управление папкой обновлений" представляет собой интерфейс управления обновлениями. Строка заголовка диалогового окна включает название программы, выбранной при запуске Диспетчера Интернет-компонентов. Технические обновления, полученные с сервера обновления по сети Autodesk, перечисляются в разделе "Управление обновлениями", в котором можно просмотреть сведения о каждом обновлении, загрузить обновления в локальную папку обновлений или удалить их из списка.

Расположение списка обновлений

Имя файла списка обновлений и путь к его папке в локальной сети.

Управление обновлениями

Список обновлений, полученных с сервера обновлений по сети Autodesk. Значок состояния справа от названия каждого обновления сообщает о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

В столбце "Тип операции" находится кнопка операции каждого обновления. С помощью этой кнопки можно добавить обновление для загрузки, удалить его из папки обновлений или отказаться от выполнения какого бы то ни было действия.

В столбце "Название пакета обновления" название отображается в виде ссылки. Щелкните ссылку, чтобы просмотреть сведения об обновлении в области "Подробности".

В столбце "Статус" находится значок состояния напротив названия каждого обновления. Значок состояния информирует о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

Папка пакета обновления

При нажатии кнопки "Папка пакета обновления" запускается процесс загрузки обновлений, для которых установлено действие "Для загрузки в папку обновлений". На время загрузки название кнопки временно изменяется на "Отменить". Нажмите кнопку "Отменить", чтобы прекратить загрузку.

Подробности

Отображение подробных сведений о выбранном обновлении. В подробные сведения включены следующие сведения: статус обновления (загружено, доступно для загрузки или не удалось загрузить), название обновления и ссылка на файл ознакомительных сведений, а также дата выпуска обновления, тип и размер файла.

По мере загрузки обновлений в области "Подробности" отображается отчет. Если обновление не удалось загрузить, рядом с названием обновления появится надпись "Ошибка". После завершения процесса загрузки появится диалоговое окно "Состояние папки обновлений" с сообщением об обновлении папки обновлений. После закрытия этого диалогового окна область "Подробности" вернется к своему исходному состоянию, а значки состояния рядом с каждым обновлением в области "Управление обновлениями" будут обновлены.

Включить информационные каналы

Включение и отключение доступа к уведомлениям о подписке, информации о поддержке продуктов, статьям и другой информации.

Если установлен флажок "Включить информационные каналы", укажите, следует ли пользователям получать уведомления Коммуникационного центра об обновлениях программы.

Включить канал CAD Manager

Включение и отключение доступа к уведомлениям и другой информации, публикуемой в CAD Manager в виде RSS-канала.

Адрес RSS-канала

Указание расположения RSS-канала для CAD Manager.

Выводимое имя

Указание названия, отображаемого для канала CAD Manager на панели "Коммуникационный центр".

Включить RSS-каналы

Включение и отключение доступа к уведомлениям и прочей информации, публикуемой по RSS-каналам. RSS-канал является информацией, которую публикует веб-узел по подписке. Если этот флажок снят, группа RSS-каналов не отображается на панели "Коммуникационный центр".

Разрешить добавление RSS-каналов

Пользователи могут добавлять RSS-каналы с помощью диалогового окна "Параметры Инфоцентра". Если этот флажок снят, панель "RSS-каналы" в диалоговом окне "Параметры Инфоцентра" будет доступна только для чтения.

Установка RSS-каналов по умолчанию

Открытие диалогового окна "Установка RSS-каналов по умолчанию". Можно указать принятые по умолчанию RSS-каналы подписки, отображаемые для пользователей, на панели "Коммуникационный центр". Несколько RSS-каналов по умолчанию автоматически подписываются при установке программы.

Вы можете добавлять и удалять RSS-каналы с помощью диалоговых окон "Добавление RSS-канала" и "Удаление RSS-канала".

Указание области для поиска информации

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в разделе "Результаты поиска" нажмите "Установка областей для поиска по умолчанию".
  3. В диалоговом окне "Установка областей для поиска по умолчанию" выберите или уберите области поиска, которые требуется включить или исключить при поиске информации.
  4. Нажмите "ОК".

Добавление новой области для поиска информации

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в разделе "Результаты поиска" нажмите "Установка областей для поиска по умолчанию".
  3. В диалоговом окне "Установка областей для поиска по умолчанию" нажмите "Создать".
  4. В диалоговом окне "Добавление RSS-канала" укажите местоположение файла для поиска.
  5. Нажать "Добавить".
  6. Нажмите "ОК".

Удаление области для поиска информации

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в разделе "Результаты поиска" нажмите "Установка областей для поиска по умолчанию".
  3. В диалоговом окне "Установка областей для поиска по умолчанию" выполните одно из следующих действий.
    • Выберите область для удаления и щелкните на "Удалить".
    • Щелкните правой кнопкой мыши на области поиска. Нажмите "Удалить".
  4. Для удаления выбранной области щелкните на "Да" в диалоговом окне "Исключение области для поиска".
  5. Нажмите "ОК".

Включение доступа к Коммуникационному центру и его настройка

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в разделе "Коммуникационный центр" выберите "Разрешить обновление по сети", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях.
  3. В области "Включить обновления по сети" выберите один из пунктов в списке.
    • Выберите "Получать обновления по сети из Autodesk", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях напрямую от Autodesk.
    • Выберите "Получать обновления из локальной сети", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях из расположения в локальной сети, после чего заполните графу "Расположение локального списка обновлений".
    • Выберите "Отключить обновление", если вы не хотите, чтобы пользователи получали уведомления о доступных обновлениях.
  4. Выберите "Включить информационные каналы", если вы хотите предоставить пользователям доступ к информации центра подписки, поддержке продукта и другой информации. После этого пользователи смогут выбрать каналы, которые они хотели бы просмотреть. Если вы не хотите предоставлять пользователям доступ к этой информации, снимите этот флажок.
  5. Выберите "Включить канал CAD Manager" и укажите "Адрес RSS-канала" и "Выводимое имя", если вы хотите предоставить пользователям доступ к уведомлениям и другой информации, публикуемой CAD Manager в виде RSS-канала.
  6. Выберите "Включить RSS-каналы", если вы хотите предоставить пользователям доступ к уведомлениям и другой информации, публикуемой в RSS-каналах.
  7. Выберите "Разрешить добавление RSS-каналов", если вы хотите разрешить пользователям указывать собственные адреса подписки на RSS-каналы по умолчанию, которые будут отображаться на панели "Коммуникационный центр".
  8. Выберите "Установка RSS-каналов по умолчанию", чтобы указать принятые по умолчанию RSS-каналы, которые будут отображаться на панели "Коммуникационный центр".
  9. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  10. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Отключение доступа к Коммуникационному центру

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" панели "Коммуникационный центр" снимите флажки тех параметров, которые не должны быть доступны пользователям.
  3. После отключения доступа к Коммуникационному центру необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Проверка доступных обновлений

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Инфоцентр".
  2. На вкладке "Инфоцентр" в области "Разрешить обновление по сети" выберите "Получать обновления из локальной сети".
  3. Если локальный список обновлений не задан, найдите папку в локальной сети, содержащую файл со списком обновлений, или выберите папку, в которой будет создан файл по умолчанию.
  4. Нажмите кнопку "Управление обновлениями".

    Если доступны обновления для программы, выбранной при запуске Диспетчера Интернет-компонентов, они отобразятся в списке с названиями обновлений в диалоговом окне "Управление папкой обновлений".

    При отсутствии обновлений в диалоговом окне "Статус Коммуникационного центра" выводится сообщение о том, что на данный момент обновления для выбранного продукта отсутствуют.

Загрузка обновления в диалоговом окне "Управление папкой обновлений"

  1. В диалоговом окне "Управление папкой обновлений" в области "Управление обновлениями" нажмите кнопку "Тип операции" для обновления, которое требуется загрузить в папку обновлений. Установите флажок "Для загрузки в папку обновлений". Повторите эту операцию для всех обновлений, которые необходимо загрузить.
  2. Нажмите кнопку "Папка пакета обновления".

    В области "Подробности" отображается отчет о состоянии каждого пакета обновления.


Вкладка "Коммуникационный центр"

(только для версии 2007 и более поздней)

Коммуникационный центр обеспечивает доступ к новейшим сведениям о продукте, обновлениям программного обеспечения, уведомлениям службы поддержки продукта и другим уведомлениям, имеющим отношение к продукту. Обновление продуктов осуществляется при помощи функции обновления по сети, которая уведомляет пользователей о доступных технических обновлениях.

На вкладке "Коммуникационный центр" можно настроить параметры доступа к Коммуникационному центру.

Можно включить или отключить обновление по сети, указать местоположение для обновлений программ и включить доступ к информационным каналам.

Включить Коммуникационный центр

Обеспечение доступа пользователей к Коммуникационному центру из строки состояния и получения обновлений программ, статей и объявлений служб технической поддержки.

Отключить Коммуникационный центр

Отключение доступа пользователей к Коммуникационному центру.

Настройка обновления по сети

Включение и отключение обновления по сети. Если обновление по сети включено, можно указать, откуда следует получать списки обновлений: с серверов Autodesk или из собственной сетевой папки.

Если требуется, чтобы пользователи получали уведомления о технических обновлениях, можно указать список обновлений веб-сервера Autodesk или локальный список обновлений. В зависимости от версии настраиваемой программы список обновлений представляется в виде текстового или XML-файла, в который содержит список обновлений, доступных для установки на компьютер.

Для программных продуктов Autodesk 2007

Если Диспетчер Интернет-компонентов используется с программами Autodesk 2007, файл списка обновлений представляет собой XML-файл, не требующий редактирования. Когда устанавливается флажок "Получать обновления из локальной сети", а затем указывается местоположение локального списка обновлений с помощью диалогового окна "Обзор папок", файл с именем patchlist.npl автоматически создается в папке списка обновлений, если NPL-файл не существует.

Если указана папка списка обновлений, содержащая несколько списков, в диалоговом окне "Статус папки обновлений" отображается предложение выбрать список обновлений.

Примечание

Можно вставить папку файлов в диалоговое окно "Обзор папок", в котором используется соглашение об универсальном именовании (UNC).

Если выбрать файл списка обновлений с расширением TXT, в диалоговом окне "Статус папки обновлений" отображается предупреждение о неверном формате файле и предложение выбрать файл с расширением NPL.

После выбора местоположения списка обновлений становится доступной функция "Управление обновлениями". Сервер обновления по сети Autodesk проверяется на наличие технических обновлений для программы, выбранной при запуске Диспетчера Интернет-компонентов.

При обнаружении обновлений в диалоговом окне "Статус Коммуникационного центра" сообщается об установлении соединения с сервером Autodesk. После получения обновлений их список отображается в диалоговом окне "Управление папкой обновлений". Если обновления отсутствуют, в диалоговом окне "Статус Коммуникационного центра" выводится сообщение с предложением проверить наличие обновлений позже.

Диалоговое окно "Управление папкой обновлений"

Диалоговое окно "Управление папкой обновлений" представляет собой интерфейс управления обновлениями программ Autodesk. Строка заголовка диалогового окна включает название программы, выбранной при запуске Диспетчера Интернет-компонентов. Технические обновления, полученные с сервера обновления по сети Autodesk, перечисляются в разделе "Управление обновлениями", в котором можно просмотреть сведения о каждом обновлении, загрузить обновления в локальную папку обновлений или удалить их из списка.

Расположение списка обновлений

Имя файла списка обновлений и путь к его папке в локальной сети.

Управление обновлениями

Список обновлений, полученных с сервера обновлений по сети Autodesk. Значок состояния справа от названия каждого обновления сообщает о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

В столбце "Тип операции" находится кнопка операции каждого обновления. С помощью этой кнопки можно добавить обновление для загрузки, удалить его из папки обновлений или отказаться от выполнения какого бы то ни было действия.

В столбце "Название пакета обновления" отображается название в виде ссылки. Щелкните ссылку, чтобы просмотреть сведения об обновлении в области "Подробности".

В столбце "Статус" находится значок состояния напротив названия каждого обновления. Значок состояния информирует о готовности обновления к загрузке, окончании загрузки или неудачном выполнении загрузки.

Папка пакета обновления

Запуск процесса загрузки обновлений, для которых задан тип операции "Для загрузки в папку обновлений". На время загрузки название кнопки временно изменяется на "Отменить". Нажмите кнопку "Отменить", чтобы прекратить загрузку.

Подробности

Отображение подробных сведений о выбранном обновлении. В подробные сведения включены следующие сведения: статус обновления (загружено, доступно для загрузки или не удалось загрузить), название обновления и ссылка на файл ознакомительных сведений, а также дата выпуска обновления, тип и размер файла.

По мере загрузки обновлений в области "Подробности" отображается отчет. Если обновление не удалось загрузить, рядом с названием обновления появится надпись "Ошибка". После завершения процесса загрузки появится диалоговое окно "Состояние папки обновлений" с сообщением об обновлении папки обновлений. После закрытия этого диалогового окна область "Подробности" вернется к своему исходному состоянию, а значки состояния рядом с каждым обновлением в области "Управление обновлениями" будут обновлены.

Для программных продуктов Autodesk 2004–2006

При использовании Диспетчера Интернет-компонентов с предыдущими версиями программы необходимо создать список обновлений, который представляет собой текстовый файл со списком обновлений, доступных для установки на компьютер.

В следующей таблице перечислены значения, которые необходимо включать в список обновлений.

Пары "свойство-значение" в списке обновлений |
Свойство | Значение
ProductCode | Первичный универсальный уникальный идентификатор, присвоенный продукту
ProductVersionCandidate | Список версий программы, к которым можно применить обновление, с разделением точкой с запятой
PatchGUID | Уникальный идентификатор, присвоенный обновлению
PatchFileLocation | Расположение обновления (можно изменить)
PatchSize | Размер обновления в килобайтах
PatchDescLocation | Местоположение файла ознакомительных сведений (можно изменить; может быть пустым)
PatchTitle | Название обновления (можно изменить)
PatchDesc | Краткое описание обновления (можно изменить; до 1024 символов)

Локальный список обновлений

С помощью локального списка обновлений можно указать обновления, которые требуется предоставить пользователям с помощью функции "Обновление по сети". Прежде всего необходимо создать пустой текстовый файл (TXT), который будет использоваться в качестве списка обновлений. Затем с веб-сайта Autodesk (http://www.autodesk.com/) необходимо загрузить обновление для распределения пользователям и извлечь из него идентификатор PatchGUID и другие сведения об обновлении. После извлечения сведения об обновлении необходимо вставить в локальный список обновлений. Можно использовать эту процедуру для вставки информации из нескольких обновлений в локальный список обновлений, а затем с помощью Коммуникационного центра применить перечисленные в нем обновления к компьютерам пользователей.

Если решено использовать локальный список обновлений, извлеките информацию об обновлении. Для этого введите имя файла обновления в командной строке DOS, а после него:

  • Аргумент командной строки "/p" (обновление)
  • Имя текстового файла, к которому требуется добавить сведения об обновлении (необязательно)

Если не использовать аргумент командной строки после имени файла обновления, пакет обновления может быть применен немедленно. Аргумент командной строки предотвращает применение обновления , пока не будут завершены процессы составления локального списка обновлений и настройки компьютеров пользователей с помощью Диспетчера Интернет-компонентов. Например, для извлечения сведений об обновлении в файл MyTextFile.txt введите в командной строке:

ProgramPatch.exe /p MyTextFile.txt

Если не указать имя файла после аргумента командной строки, будет создан текстовый файл, содержащий сведения об обновлении. После извлечения сведений об обновлении вставьте их в локальный список обновлений, обновите значение PatchFileLocation, указав локальную папку обновления, а затем настройте компьютеры пользователей для обновления по сети с помощью локального списка обновлений.

Настройка информационных каналов

Включение и отключение доступа к уведомлениям о подписке, информации о поддержке продуктов, статьям и другой информации.

Установив флажок "Включить доступ к информационным каналам", выберите, должны ли пользователи получать уведомления Коммуникационного центра о технических обновлениях программы.

Включение доступа к Коммуникационному центру и его настройка

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр".
  2. Если требуется, чтобы пользователи получали уведомления о доступных технических обновлениях по сети, установите флажок "Включить Коммуникационный центр".
  3. В области "Настройка обновления по сети" выберите один из предложенных вариантов.
    • Выберите "Получать обновления по сети из Autodesk", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях напрямую от Autodesk.
    • Выберите "Получать обновления из локальной сети", если вы хотите, чтобы пользователи получали уведомления о доступных обновлениях из расположения в локальной сети, после чего заполните графу "Расположение локального списка обновлений".
    • Выберите "Отключить обновление", если вы не хотите, чтобы пользователи получали уведомления о доступных обновлениях.
  4. В области "Настройка информационных каналов" установите флажок "Включить доступ к информационным каналам", если требуется предоставить пользователям доступ к сведениям о подписках, к службе поддержки программы и другой информации. После этого пользователи смогут выбрать каналы, которые они хотели бы просмотреть. Если требуется закрыть пользователям доступ к этой информации, установите флажок "Отключить доступ к информационным каналам".
  5. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  6. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Отключение доступа к Коммуникационному центру

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр".
  2. Если пользователи не должны получать уведомления о доступных технических обновлениях по сети, установите флажок "Отключить коммуникационный центр".
  3. После отключения доступа к Коммуникационному центру необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Проверка доступных обновлений

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Коммуникационный центр".
  2. На вкладке "Коммуникационный центр" в области "Настройка обновления по сети" выберите "Получать обновления из локальной сети".
  3. Если локальный список обновлений не задан, найдите папку в локальной сети, содержащую файл со списком обновлений, или выберите папку, в которой будет создан файл по умолчанию.
  4. Нажмите кнопку "Управление обновлениями".

    Если доступны обновления для программы, выбранной при запуске Диспетчера Интернет-компонентов, они отобразятся в списке с названиями обновлений в диалоговом окне "Управление папкой обновлений".

    При отсутствии обновлений в диалоговом окне "Статус Коммуникационного центра" выводится сообщение о том, что на данный момент обновления для выбранного продукта отсутствуют.

Загрузка обновления в диалоговом окне "Управление папкой обновлений"

  1. В диалоговом окне "Управление папкой обновлений" в области "Управление обновлениями" нажмите кнопку "Тип операции" для обновления, которое требуется загрузить в папку обновлений. Установите флажок "Для загрузки в папку обновлений". Повторите эту операцию для всех обновлений, которые необходимо загрузить.
  2. Нажмите кнопку "Папка пакета обновления".

    В области "Подробности" отображается отчет о состоянии каждого пакета обновления.


Вкладка "Интернет-модуль Центра управления"

(только для программных продуктов на основе AutoCAD)

Интернет-модуль Центра управления предоставляет доступ к символам, информации производителей по программам и к содержимому объединенных узлов в Интернете. Для доступа к Интернет-модулю Центра управления нужно перейти в Центре управления на вкладку "Интернет-модуль ЦУ".

На вкладке "Интернет-модуль Центра управления" содержатся параметры доступа к Интернет-модулю.

Включить вкладку Интернет-модуль Центра управления

Пользователи получают доступ к вкладке "Интернет-модуль ЦУ" в Центре управления.

Отключить вкладку Интернет-модуль Центра управления

Скрытие вкладки "Интернет-модуль ЦУ" предотвращает загрузку пользователями содержимого из Интернет-модуля в Центр управления.

С помощью Диспетчера Интернет-компонентов управлять отображением вкладки "Интернет-модуль ЦУ" в Центре управления.

Управление отображением вкладки "Интернет-модуль ЦУ" в Центре управления

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Интернет-модуль Центра управления".
  2. Чтобы включить отображение вкладки "Интернет-модуль ЦУ" в Центре управления и предоставить пользователям доступ к онлайн-содержимому, установите флажок "Включить вкладку Интернет-модуль Центра управления".
  3. Чтобы отключить Интернет-модуль Центра управления и удалить вкладку "Интернет-модуль ЦУ" в Центре управления, установите флажок "Отключить вкладку Интернет-модуль Центра управления".

    После изменения настройки доступа к Интернет-модулю Центра управления необходимо решить, как сохранить настройку: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.

  4. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.

Установка пакета обновления на компьютеры с помощью локального списка обновлений

  1. Создайте текстовый файл, который будет использоваться как локальный список обновлений.
  2. Загрузите файл обновления для установки.
  3. Просмотрите связанные файлы ознакомительных сведений и сохраните файл обновления в доступной для пользователей папке.
  4. В командной строке DOS извлеките сведения об обновлении, введя название файла обновления, аргумент "/p" и название текстового файла.

    Сведения об обновлении добавляются в конец текстового файла. Например, чтобы извлечь сведения об обновлении из файла ProgramPatch.exe в файл MyTextFile.txt, введите в командной строке:

    ProgramPatch.exe /p MyTextFile.txt

    Аргумент командной строки предотвращает установку обновления, пока не будут завершены процессы составления локального списка обновлений и настройки компьютеров пользователей с помощью Диспетчера Интернет-компонентов. Если не указать имя файла после аргумента командной строки, будет создан текстовый файл, содержащий сведения об обновлении.

  5. Вставьте текст, извлеченный из файла обновления, в локальный список обновлений.
  6. Измените в списке значение PatchFileLocation на расположение, где хранится файл обновления.
  7. На вкладке "Коммуникационный центр" утилиты "Диспетчер Интернет-компонентов" включите доступ пользователей к Коммуникационному центру, в области "Настройка обновления по сети" установите флажок Enable Using Local Patch List ("Использовать локальный список обновлений") и введите путь к локальному списку обновлений.
  8. После настройки Коммуникационного центра необходимо решить, как сохранить настройки: только на данном компьютере или в виде файла реестра (.reg), который можно распространить на другие компьютеры. В списке внизу окна утилиты "Диспетчер Интернет-компонентов" установите флажок "Изменить системные настройки" для применения настроек на данном компьютере или "Создать файл реестра (.reg)" для создания файла, позволяющего изменить настройки на других компьютерах.
  9. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.

    Настройки обновления по сети изменяются в зависимости от того, сохраняются ли настройки только для данного компьютера или создается файл реестра (.reg), который можно распространить на другие компьютеры.

    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.


Вкладка "Центр подписки"

Центр подписки предоставляет подписчикам Autodesk доступ к различным ресурсам, например к материалам e-Learning (интерактивным урокам с индивидуально определяемыми сроками) и веб-поддержки (куда пользователи могут в онлайн-режиме направлять технические вопросы, адресованные специалистам по поддержке Autodesk).

На вкладке "Центр подписки" содержатся параметры доступа к Центру подписки.

Разрешить доступ к Центру подписки из продукта Autodesk (рекомендуется)

Включение и отключение доступа к Центру подписки из меню "Справка" программы. Если доступ включен, подписчики получают доступ к следующим параметрам.

  • Каталог e-Learning.Содержит интерактивные уроки, упорядоченные по каталогам программ. Продолжительность каждого урока от 15 до 30 минут; в урок включены практические упражнения, которые можно выполнять, используя эмуляцию приложения. С помощью средства оценки результатов онлайн пользователь может выявить пробелы в своей подготовке, определить, какие ему необходимы упражнения, и оценить свои успехи.
  • Создание запроса о поддержке. Обеспечивается прямое общение со специалистами технической поддержки Autodesk. Пользователь быстро получает исчерпывающие ответы на вопросы по установке, настройке и устранению неполадок программы.
  • Просмотр запросов о поддержке. Обеспечивается возможность отслеживания и управления вопросами и ответами с помощью современной системы поддержки Autodesk.
  • Изменение профиля Центра подписки. Предоставляется возможность создавать учетную запись подписки и управлять ею.

Открытие доступа к Центру подписки

  1. В окне "Диспетчер Интернет-компонентов" перейдите на вкладку "Центр подписки".
  2. На вкладке "Центр подписки" установите флажок "Разрешить доступ к Центру подписки из продукта Autodesk (рекомендуется)".
  3. Нажмите кнопку "Применить". При создании файла реестра необходимо задать его имя и расположение.
    Примечание

    Кнопка "Применить" используется для сохранения изменений, выполненных на всех вкладках Диспетчера Интернет-компонентов.


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!